06:15 enyc:meows
23:38 karolherbst: imirkin: the issue on my gf104 is probably this one: https://patchwork.freedesktop.org/patch/135797/ :)
23:41 imirkin_: lol
23:41 karolherbst: :D
23:41 karolherbst: yeah.. soo
23:41 karolherbst: 0x2240c is 0 here :)
23:41 karolherbst: and the display works.. soo....
23:42 karolherbst: maybe I should document all this random crap
23:42 karolherbst: "what rare issues do my GPUs hit"
23:42 imirkin_: iirc the VBIOS sets that reg? i forget.
23:42 karolherbst: I guess so?
23:42 karolherbst: let me check the vbios :D
23:42 imirkin_: lol, you're just following that bug aren't you
23:42 imirkin_: https://bugs.freedesktop.org/show_bug.cgi?id=97620#c13
23:43 karolherbst: I mean... I read the patch
23:43 karolherbst: so it was clear to read that reg
23:43 imirkin_: https://bugs.freedesktop.org/show_bug.cgi?id=97620#c25
23:43 imirkin_: 0x8209: 7a 54 b1 13 00 02 00 00 00 ZM_REG R[0x13b154] = 0x00000002
23:43 imirkin_: heh
23:44 imirkin_: https://bugs.freedesktop.org/show_bug.cgi?id=97620#c27
23:48 karolherbst: yeah...
23:48 karolherbst: I sent a trace to skeggsb_
23:49 karolherbst: anyway.. nvidia still checks 0x02240c though
23:49 imirkin_: looks like i went through some of this process 5y ago :)
23:49 imirkin_: it does seem like GF104 is special
23:49 imirkin_: so perhaps this should be limited to GF104
23:50 karolherbst: yeah.. I saw your patch when cleaning up aptchwork
23:50 imirkin_: right i know
23:50 karolherbst: I think I even mentioned it a few days ago
23:50 imirkin_: you did.
23:50 karolherbst: funny that I even got a GPU hitting this now :D
23:50 imirkin_: and i told you i had no idea why it was needed, but all the info was in the bug :)
23:50 imirkin_: yea
23:50 imirkin_: but look esp at https://bugs.freedesktop.org/show_bug.cgi?id=97620#c27
23:50 imirkin_: i went through all the VBIOS's in our repo
23:51 imirkin_: and apparently lots of the GF104 ones miss setting 0x2240c
23:51 imirkin_: while all the other fermi GPUs do set it
23:51 imirkin_: (and _some_ GF104's set it too)
23:51 karolherbst: I guess nvidia made a mistake
23:52 karolherbst: mhh although..
23:52 karolherbst: gf100 isn't hit, right?
23:52 imirkin_: mistake or not, whatever they did isn't helping ;)
23:52 imirkin_: no
23:52 imirkin_: only GF104
23:52 karolherbst: werid
23:52 imirkin_: based on our db of vbios's
23:52 imirkin_: which is ... finite
23:52 karolherbst: I even have a gf100 here anyway
23:52 karolherbst: and that one worked just fine
23:52 imirkin_: that one's good in winter
23:53 karolherbst: meh
23:53 karolherbst: I have a 350W GPU here
23:54 karolherbst: mupuf: ohhhhhh... kind of forgot about that, but you do have dual "core" GPUs, no?
23:55 karolherbst: gtx 690, no?
23:55 imirkin_: that + the GTX 480 should definitely keep your apt warm in winter.
23:55 karolherbst: yep
23:56 karolherbst: I actually have like 9 of those dual slot GPUs
23:57 karolherbst: GT200 as well
23:58 karolherbst: 3 GPUs with >= 300W :D
23:58 karolherbst: sadly my PSU is too weak
23:58 imirkin_: hehe
23:59 karolherbst: what is a bit weird though is, that the a6000 got two of those 8 pin power connectors
23:59 karolherbst: but officially only draws 300W